Forums
News
Community
Get Access, Support Midair!

Forums

News

Community

Get Access, Support Midair!

Ping issues...

Discussion in 'General Discussion' started by Egg, Oct 11, 2017.

  1. Egg

    Egg Member

    First of all, my internet is absolute bull crap. However, I really can't see it effecting my ping that bad.

    I should get around at least 60 ping. But, I'm keep getting lag spikes and my ping shoots up to 500+ ping every single time I try play (well sometimes, normally 300). I have nothing at all running in the background.

    Any ideas what could be causing this?
     
    Last edited: Nov 11, 2017
  2. facetw

    facetw New Member

    Uh, curious if it has always been like that, or did it start recently/suddenly? Or does it seem to happen by schedule e.g. weeknights after 8pm, every second tuesday, etc...

    The low hanging fruit would be power cycling your gateway device - modem/router/whatever the hell you happen to have. and making sure that among the things not running in the background is any kind of 3rd party security software - antivirus or whatever its marketed as - just turn the shit off to test not suggesting you leave it off forever as a solution. on windows you can prolly stop and disable BITS service which will prevent a bunch of things that might be downloading shit in the background unbeknownst to you from doing so while its disabled.

    There's a great chance that it is happening at your ISP or upstream of them somewhere in which case you proooobably won't be able to do anything about it as a lowly residential customer...
     
    Egg likes this.
  3. Egg

    Egg Member

    Thanks face. I'm going to try disable BITS service and see if that has any effect. I don't really have any antivirus.

    Also, it's just started to happen recently. It's not always been like this. Strange...
     
  4. slush

    slush Private Tester

    Having same issue..have att. just started after recent patch
     
  5. p0ke

    p0ke Private Tester

    Could it be the same than your missing hitsounds problem? If you have any new expieriences with disabling the BITS let us know please.
     
  6. HassleHOF

    HassleHOF Member

    Had the same problem first time I installed and joined a game. My connection is decent enough to work during multiple uses, so it shouldn't have been someone else hogging up the bandwith. Ping would often become so biploar it was playing the game really difficult.
     
  7. Egg

    Egg Member

    Disabled BITS service, nothing has changed. My ping was "Ok" yesterday. Now, I'm getting 900+. Pretty annoying.

    It MAY have something to do with my ISP. Honestly, had problems with them all year. Worst company I've experienced in my life. At the moment, getting just under 5mbps. I'm switching soon with another company and going to get 100mbps.

    I'll let you know if something has changed!
     
  8. facetw

    facetw New Member

    Bummer! FWIW all the branzone-hosted servers have been rock solid for me so that kinda leaves your ISP if your equipment is fine and dandy... If its not something your ISP cares to fix hell yeah ditch 'em... I bet they give you intentionally poor qos to coerce you into "upgrading" thats like... shady common isp tactic #1 heh
     
    Egg likes this.
  9. Egg

    Egg Member

    Just got my new ISP. Internet speed is WAY better. I'll test out the game later on
     
    LM SpydeR likes this.
  10. Egg

    Egg Member

    Just a quick update. It's now a lot better! Thanks!