Forums
News
Community
Get Access, Support Midair!

Forums

News

Community

Get Access, Support Midair!

Unable to launch the game

Discussion in 'Bug Reports' started by puzol, May 4, 2018.

  1. puzol

    puzol New Member

    Hi.

    As a fan of games like the Tribes series I have been keeping an eye on Midair ever since the game entered development.
    Seeing how the game launched for free I decided to give it a go.

    The game downloaded and installed normally without any errors popping up, however, when I try to launch the game through Steam nothing happens.
    When I enter the Steam library and click play, on the game list on the left side it says Midair - running for around 2 seconds and then it just says Midair and nothing happens, no errors pop up or anything, and ofc. the game itself doesn't launch.
    I've tried verifying the game cache with Steam and it is fine.

    I've also tried launching the game by launching the games .exe file but that didn't work either.
    When I did that I got two pop-ups, one being that I'm missing the api_ms_win_crt_runtime_l1_1_0.dll file on my computer and the second that the microsoft visual c++ 2015 runtime is required to run this program, even though I have it.
    I have downloaded and installed the api_ms_win_crt_runtime_l1_1_0.dll file and the pop-up saying that is missing no longer shows up when I try launching the game with the .exe file, but the microsoft visual c++ 2015 pop up still shows up.

    My PC is running a copy of 64-bit version of Windows 7
    My graphics card driver is up to date and the basic PC's specs are as follows:

    Processor
    Intel(R) Core(TM) i5-4460 CPU @ 3.20GHz

    Video Card
    NVIDIA GeForce GTX 960

    RAM
    8.0 GB

    I would appreciate any form of help if possible.

    Thanks.